Not an IT pro? I have resigned myself for waiting for the final public release of Vista to hopefully have updated drivers for my Gateway with the Conexant AC-Link Audio. Sunday, February 18, 4: Windows Vista IT Pro. As the Operating System was developed recently and the hardware was designed well before the Windows Vista x64 Operating System was developed, HP is testing its new set of x64 compatible drivers for the stability in its notebooks. I have sound without booting on the “fate” key! Wednesday, March 7, 7:

Uploader: Faek
Date Added: 14 February 2007
File Size: 18.3 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 97961
Price: Free* [*Free Regsitration Required]

I think that they just changed the number from toand recompiled the source code they have. Install this driver, and your sound should work ok, except for the microphone, which is a known problem with Vista x Monday, September 18, 1: Let alone Windows Vista Beta 64bit with more issues I allowed it to install, and it worked perfectly. Monday, September 25, 2: However couldn’t get an audio driver. These instructions worked for my Gateway MX http: I would see if I would talk to someone with the ability to give me a beta version, knowing that it will be unsupported.

It tells me there are “no audio devices are installed” Not sure if r400 helps anyone help me but these are my hardware ids for soundcard Need a solution NOW!!!

  CIRRUS LOGIC GD-546X DRIVER

For the sc-link Everything works great. I my case, I have a Gateway laptop. I’ve found an How To and it worked fine here!!! Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation.

Thank you HP for no support whatsoever. Not an IT pro?

COMPAQ PRESARIO R4000 AUDIO DRIVER

Tuesday, July 4, conexanr I’m currently having crashing driver. Recurring Daily — Windows I looked for other drivers, looked for other compaq presario r audio versions for the OSs and various other Presario models, but nothing has worked.

Vista installs fine, and I’ve been able to use it now for a day, but I conexany have no audio. This is a sincere post. Where have you found anything different??? Friday, October 13, 7: Saturday, February 17, 9: You should try this: To me, in my opinion, this is the first real significant change in Office since R400 97 which I still use in some machines.

Ok don’t know if this would work for all of you all but for me it did.

I have been trying to fix this for 2 hours and you saved the day! The sidebar is very handy for me, not a huge deal but for example I used to have to double click the time to pull up a calendar frequently to find the date, now aidio part of my sidebar.

  DUB-E100 WINDOWS 7 X64 DRIVER

Once you have installed that zc-link and the driver installation has failed, go to the device manager and click on your audio device.

COMPAQ PRESARIO R AUDIO DRIVER

All of a sudden I have video again. Does anyone have any suggestions as to what I can do to get my sound working?

Vista does have some good features; I ended up going the bit install even though tech support at HP told me for my machine 64 was honky dory. Office Office Exchange Conexantt.

I recently installed Vista x64 bit on my Compaq Presario vus laptop. All you guys are suffering with Vista 64bit, hey I’m on an HPdvca runningWindows XP 64 bit Version and have the exact same problem every person on this post describe.